Rispondi
Visualizzazione dei risultati da 1 a 4 su 4

Discussione: Cos'è successo

  1. #1

    Registrato dal
    Aug 2013
    Messaggi
    177
    Mondo
    Vasaar

    Cos'è successo

    Già nella mia isola non ci stava più quasi nulla, ma con la manutenzione odierna si è aggiunta l'impossibilità di spostare i generali in spazi che avevo sempre utilizzato. Il risultato è che ora ho mezzo esercito in stella, con una titanica rottura di zebedei se devo assegnare qualcosa. Possibile che a ogni manutenzione si aggiungano nuovi problemi?

  2. #2
    L'avatar di Servator
    Registrato dal
    Oct 2013
    Messaggi
    251
    Mondo
    Vasaar
    hai provato a togliere il quartiermastro da lì e riprovare ?

  3. #3

    Registrato dal
    Aug 2013
    Messaggi
    177
    Mondo
    Vasaar
    Il quartiermastro non c'entra, non ho potuto spostare qualsiasi generale in nessuno degli spazi dove teoricamente era possibile finché non ne ho spediti un po' in avventura, come se il problema fosse legato al numero complessivo che può essere presente in contemporanea sull'isola madre. Fino a prima della manutenzione riuscivo a sistemarli tutti senza problemi e cambiamenti non ne ho fatti, per cui necessariamente dipende da qualcosa che è successo quando hanno messo mano al gioco.
    Il problema infatti non non è circoscritto allo screenshot, quello è solo l'esempio per far vedere quello che succedeva, ma riguarda tutti gli spazi "illuminati", anche ben distanti da là.
    Ultima modifica di magolfa; 22.04.15 a 09:11

  4. #4
    L'avatar di Romolus
    Registrato dal
    Dec 2012
    residenza
    Roma
    Messaggi
    6,267
    Mondo
    Vasaar

    Thumbs up Ciao!

    Quote Originariamente inviata da magolfa Visualizza il messaggio
    Il quartiermastro non c'entra, non ho potuto spostare qualsiasi generale in nessuno degli spazi dove teoricamente era possibile finché non ne ho spediti un po' in avventura, come se il problema fosse legato al numero complessivo che può essere presente in contemporanea sull'isola madre. Fino a prima della manutenzione riuscivo a sistemarli tutti senza problemi e cambiamenti non ne ho fatti, per cui necessariamente dipende da qualcosa che è successo quando hanno messo mano al gioco.
    Il problema infatti non non è circoscritto allo screenshot, quello è solo l'esempio per far vedere quello che succedeva, ma riguarda tutti gli spazi "illuminati", anche ben distanti da là.
    Prova a spostare, i generali uno ad uno o fai avventura e aspetta che rientrano da soli, se persiste, vai al mio post di firma delle richieste impossibili, perché questa è una di loro!
    Romolus!

Rispondi

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi

Ubisoft utilizza dei cookies per garantirti la migliore esperienza possibile sui nostri siti internet. Continuando a navigare su questo sito, dichiari di accettare questi cookies. Altre informazioni sulla nostra privacy policy.